PLATFORM MAINTENANCE 24-06-2026

Scheduled for Jun 24, 21:00 - 23:00 UTC

Update

We will be undergoing scheduled maintenance during this time.
Posted Jun 23, 2026 - 07:49 UTC

Scheduled

Our platform will be undergoing planned maintenance during this time. As a result, the platform will be temporarily unavailable to all users.
This is part of our recurring maintenance to ensure optimal performance and reliability. We apologize for any inconvenience and thank you for your understanding.
Posted Jun 23, 2026 - 07:17 UTC
This scheduled maintenance affects: Saysimple dashboard and Saysimple messaging API.